How do I install gcc-4.6 on Ubuntu 15.10 (32bit edition)

When I try to install gcc-4.6 on Ubuntu15.10 (32bit edition) using apt-get, but I can't. I tried it, but Ubuntu displayed these error messages: $ sudo apt-get install gcc-4.6 Reading package list...