Rails 5へのアップグレード手順メモ(Rails 4.2.6 => 5.0.0) - Qiita

## Rubyをアップグレードする Rails 5にはRuby 2.2.2以上が必要。 これより古いものを使っている場合は、まずRubyのバージョンを上げる必要がある。 具体的なバージョンアップ方法は環境によって異なるので割愛。 ...