Finding supported GLSL version

How would one best do to find the version of GLSL that an OpenGL implementation supports, in a way that can be reliably used programmatically? Is the best way to get the GL_SHADING_LANGUAGE_VERSION