Wrong Manifest.mf in IntelliJ IDEA created .jar

I'm trying to package a project using OptaPlanner 6.0.1 libraries into a .jar through IntelliJ IDEA's jar artifact but instead of my manifest.mf containing the standard Manifest-Version: 1.0 Main-...