Error when try install plugin

I'm trying to install a plugin in Eclipse Luna. I installed Papyrus and am trying to install SWT designer, but before the download/installation is completed I get an error: An error occurred durin...