Updating to Angular2.0.0-rc.1, can't get past this error

App refuses to find symbol-observable - or zone.js does - even though rxjs is definitely in there. Got everything loading like: <script src="node_modules/es6-shim/es6-shim.js"></script&g...