Prerequisites

All you need is Firefox 45 or higher. See Your first extension to get started.