TypeStrong/atom-typescript

atom-typescript - The only TypeScript package you will ever need