Flutter doctor should require java 1.8+ (1.7 throws exception) · Issue #5880 · flutter/flutter

Steps to Reproduce Upgrade Flutter cd to gallery app run flutter run experience crash Flutter Doctor [✓] Flutter (on Mac OS, channel alpha) • Flutter at /Users/redacted/documents/flutter ...