ERROR! Unexpected Exception: (setuptools 0.9.8 (/usr/lib/python2.7/site-packages), Requirement.parse('setuptools>=11.3')) · Issue #12 · geerlingguy/packer-centos-7

When reaching step of provisioning Virtualbox centos7 image I get a failure. My guess is newer Ansible version requires a newer version of setuptools then is currently not included on centos7 image...