AWS Version 2 support - uninitialized constant Paperclip::Storage::S3::AWS · Issue #1764 · thoughtbot/paperclip

It appears that the latest version of AWS - version 2, is not compatible with paperclip. From the aws-sdk-ruby: NameError: uninitialized constant AWS If you receive this error, you likely have upg...