Starting with 2.54, Jenkins now requires Java 8

Jenkins – Continuous Delivery for every team