authconfigの脆弱性 ( CVE-2017-8422 )

05/17/2017にauthconfigの脆弱性情報(CVE-2017-7488)が公開されました。今回はこの脆弱性の概要と、各ディストリビューションの対応について簡単にまとめてみます。