linux kernelに特権昇格の脆弱性( CVE-2017-6074 )

02/22/2017にkernelのバグによる特権昇格の脆弱性情報(CVE-2017-6074)が公開されました。この脆弱性はImportantで広範囲なバージョン( 約11年前の2.6.18 (Sep 2006)以降全てです)に及ぶため、至急に対処が必要です。今回はこの脆弱性の概要と、各ディストリビューションの対応について簡単にまとめてみます。(PoC記事を別…