linux kernelに特権昇格の脆弱性( CVE-2017-2636 )

03/07/2017にkernelのバグによる特権昇格の脆弱性情報(CVE-2017-2636)が公開されました。この脆弱性もImportantで広範囲なバージョン( 約8年前(2009/06/22)のコミット以降全てです)に及ぶため、至急に対処が必要です。今回はこの脆弱性の概要と、各ディストリビューションの対応について簡単にまとめてみます。