PostgreSQLに複数の脆弱性(2017-05-11 Security Update Release : CVE-2017-7484, CVE-2017-7485, CVE-2014-7486)

05/11/2017にPostgreSQLに複数の脆弱性情報(CVE-2017-7484, CVE-2017-7485, CVE-2014-7486)とセキュリティアップデートが公開されました。対象バージョンが8.4-9.6と広いものも含まれています。今回はこれらの脆弱性の概要と、各ディストリビューションの対応について簡単にまとめてみます。