Puppetサーバにリモートからのコード実行の脆弱性(CVE-2017-2295)

05/11/2017にPuppetの脆弱性情報(CVE-2017-2295)が公開されました。今回はこの脆弱性の概要と、各ディストリビューションの対応について簡単にまとめてみます。