Your add-in isn't compatible with this version of Word

Hey, I have been using EndNote on my Mac. Recently I have deleted the application. But still every time I Launch word i see the notifications that "Your add-in isn't compatible with this version of Word. Please contact the add-in provider for an update.(EndNote CWYW Word 2016.bundle)".   I tried to…