一般提供された CloudFront lambda@Edge で、Basic認証を設定する

preview と 仕様が変わっています。nodejsは6.10を選ぶ必要があり、headers の構造も変わっていました。 Cloudfrontのarn指定に、lambda を version がなければいけないのも、なかなかめんどくさい変更です。 あとは、role の設定も面倒ですが、一旦書きません。 "use s…