[Xcode6.3] CocoaPodsでAlamofire-SwiftyJSONを導入 (エラー対処あり)

CocoaPodsがv0.36.0より、Swiftライブラリに対応しています。 CocoaPodsでAlamofire-SwiftyJSONを導入した際の手順を本記事に記しておきます。 CocoaPodsの導入 まずはターミナルでCocoaPodsを導入していきます。 $ sudo gem install cocoapods 管理情報を更新。 $ pod setup 導入確認。 $ pod --version 0.36.4 CocoaPods…