Flutter cloud_firestoreプラグインを入れると64kエラーになる時の解決策

cloud_firestoreを試そうとサンプルを実行していたところ、以下の問題にぶつかりました。 現象 cloud_firestoreプラグイン導入後、ビルドが通りませんでした。 環境 Flutter/Android firebase_core: ^0.4.0 cloud_firestore: ^0.12.5+2 エラーメッセージ D8: Cannot fit requested classes in a single dex file (# method…