Q. チェリー本の学習時にサポートが切れたRuby 2.4を使ってもいいの?

はじめに 先日、Ruby 2.4の公式サポートが終了しました。Ruby 2.4 公式サポート終了ですが、これは別に驚くべきニュースでもなんでもありません。 Rubyは毎年12月25日に新バージョンが公開され、毎年3月末に古いバージョンがサポート対象外になっていくので、これは予定通りの動きです。ところで、拙著「プロを目指す人の…