Unable to load multiple versions of .Net assembly module dependencies. · Issue #2083 · PowerShell/PowerShell

I'm happy to move this to a feature-request, though I'm not 100% sure. Please advise. We've observed that when we mix 3rd-party module imports from ISV's, it's quite common that...