Community collections: when to drop support for Ansible 2.9 and ansible-base 2.10? · Issue #50 · ansible-community/community-topics

Summary Right now, most 'old' community.collections (i.e. the ones which have been around since The Split and shortly after) support all Ansible/ansible-base/ansible-core versions since 2.9...