More SyntaxWarning issues with Python 3.8 · Issue #4833 · aws/aws-cli

I'm seeing SyntaxWarning issues with the latest awscli and Python 3.8 versions. john:~$ aws --version aws-cli/1.16.310 Python/3.8.1 Darwin/18.7.0 botocore/1.13.46 Symptoms: john:~$ aws s3 sync ...