Unsupported major.minor version 52.0 · Issue #4186 · druid-io/druid

I am getting this error when I try starting druid services command : java cat conf-quickstart/druid/historical/jvm.config | xargs -cp "conf-quickstart/druid/_common:conf-quickstart/druid/histo...