ArgumentError: invalid byte sequence in US-ASCII on v2.2.0 in Docker · Issue #277 · ffaker/ffaker

It looks like lib/ffaker/name_ua.rb is encoded as ASCII, not UTF-8. ❯ docker run --rm -it ruby:2.3.1 bash root@dc8455d6bc16:/# gem install ffaker -v '2.2.0' Fetching: ffaker-2.2.0.gem (100%...