[Installation] Insomnia cannot be installed on ubuntu 18.04 · Issue #805 · getinsomnia/insomnia

Insomnia package depends on libcurl3. But in Ubuntu 18.04, there are also a libcurl4 package. And curl depends on libcurl4. And, because many of apps depends on curl (and, recursively, on libcurl4)...