Fixed. doesn't work with MRI 2.0 by sue445 · Pull Request #88 · pry/pry-doc

This is regression of 6b9f920 It seems pry-doc supports MRI 2.0. https://github.com/pry/pry-doc/blob/v0.13.4/pry-doc.gemspec#L23 But required keyword argument is available since MRI 2.1+