Module not found error can't resolve 'ws' in puppeteer-core/lib · Issue #3466 · puppeteer/puppeteer

Puppeteer version: 1.9.0 Platform / OS version: Oracle Linux 7 Node.js version: 8.11.4 What steps will reproduce the problem? const puppeteer = require("puppeteer-core"); (async () => ...