10.0.0b2 won't run on Python 2.6 · Issue #5152 · pypa/pip

Pip version: 10.0.0b2 Python version: 2.6.6 Operating system: Red Hat Enterprise Linux Server release 6.9 (Santiago) Description: Pip won't run due to invalid syntax. What I've run: pip --v...