`gem yank` + 2FA requires OTP, but has no way to provide it · Issue #2790 · rubygems/rubygems

My current problem is that, if you have 2FA enabled, gem yank requires a OTP -- but doesn't prompt you for one, and doesn't accept a --otp <...> flag. This issue is related to: Networ...