Trihedral Engineering Limited VTScada | ICS-CERT

CVSS v3 7.5ATTENTION: Remotely exploitable/low skill level to exploit.Vendor: Trihedral Engineering LimitedEquipment: VTScadaVulnerability: Resource Consumption, Cross-Site Scripting, Information ExposureAFFECTED PRODUCTSThe following versions of VTScada, an HMI SCADA software, are affected: