Critical 802.11r vulnerability disclosed for wireless networks as part of KRACK vulnerabilities - Cisco Meraki Blog

Cisco Meraki’s latest firmware update provides a fix; vulnerable Meraki customers can manually apply update at any time