Netlify 上で使う Hugo のバージョンを指定する - モノラルログ

このブログは Netlify + Hugo で作っております。 で、いま Netlify にデフォルトで入っている Hugo のバージョンは 0.17 なのですが、Hugo の最新バージョンは 0.25.1 でして、けっこうな開きがあるんですね(2017/07時点)。テンプレート選びとかにもバージョンの違いは影響してくるんですが、これはもう Netlify 使ってい…