Rubyを2.4に上げたら4.2系列のRailsが stack level too deep で死ぬ時の対処法 - Qiita

Ruby2.4 が出たので軽率にアップデートするとこんなエラーが出ました。 ```.sh /Users/ironsand/.rbenv/versions/2.4.0/lib/ruby/gems/2.4.0/gems/activesu...