How to use the older version of ruby 1.9.2

I have been using rvm and when I installed ruby 1.9.2, it installed ruby-1.9.2-p290 and a few days back I wasn't able to reference the older one but it asked to install ruby-1.9.2-p318. Is it mand...