[SOLVED] Target is configured multiple times

Hi Guys, This started last week. I am not sure why, but now when I run sudo apt update I get the following waring. Can I just safely delete the offending line (45, I believe) from etc/apt/sources.list? W: Target Packages (partner/binary-amd64/Packages) is configured multiple times in /etc…