CentOS / RHEL: Yum Lock Package Version At a Particular Version - nixCraft

I am a new CentOS / RHEL 6.x server user and DevOP. I need to lock a package called nginx on a server being updated via . How do I lock package version at a particular version on CentOS / Red Hat Enterprise Linux (RHEL) 6.x or Fedora Linux?