Howto patch Spectre Vulnerability CVE-2017-5753/CVE-2017-5715 on Linux - nixCraft

Explains how to patch and protect Linux server against the Spectre Vulnerability # CVE-2017-5753/CVE-2017-5715 on various Linux distributions.