Offensive Security’s Exploit Database Archive

Drupal 7.0 < 7.31 - 'Drupalgeddon' SQL Injection (Add Admin User). CVE-2014-3704CVE-113371CVE-SA-CORE-2014-005 . webapps exploit for PHP platform