Old Let’s Encrypt Root Certificate Expiration and OpenSSL 1.0.2 - OpenSSL Blog

The currently recommended certificate chain as presented to Let’s Encrypt ACME clients when new certificates are issued contains an …